Перейти к публикации

Anspach

Новички
  • Публикации

    14
  • Зарегистрирован

  • Посещение

Репутация

1 Обычный

О Anspach

  • Звание
    Новичок

Посетители профиля

Блок посетителей профиля отключен и не будет отображаться другим пользователям

  1. Anspach

    HashFlare.io - Облачный майнинг

    Всем пришло письмо от них на тему "[IMPORTANT] End of Mining Service of SHA-256 Contracts" ? Пишут, что закрыли все SHA-256 контракты с 20/07. // edited: я слоупок, увидел на предыдущей странице.
  2. Anspach

    Курс Bitcoin

    А вот кому не лень, слепите графики за последние годы в один?
  3. Унес ферму на другую розетку, вытащил все карты, вставил заново одну за другой с перезагрузкой между, и все заработало. Очень странно, потому что повторял эту манипуляцию раз 10 до этого и на какой-то карте все равно, да вылетало в синеву.
  4. Не работает система стабильно на G2. Отвал одной из карт был решен так - карта была видна в системе windows, но АБ видел все параметры по нулям. Вставил в карту HDMI монитор, перезагрузил риг и о, чудо все карты работают. Запустил майнинг, через пару минут система в ребут, даже без синего экрана. Что интересно, когда вставляешь монитор в карту #1, то синий экран, когда в карту #6, которая отваливалась до этого - то просто ребут с секундным артефактом на экране до этого. Выключил совсем 6ю карту, запустил 5 в GEN2 на линуксе на ночь, в итоге отвал майнера спустя час. Если что, 1-6 это нумерация карт слева-направо, самая левая (1) - самая холодная, выдувает воздух наружу, не на карты. По разгону - 65% PL, +150 Clock +500 memory, FAN 45 – все довольно щадящее. Температура карт в пределах 50-65 градусов.
  5. Судя по быстрым тестам, в режимах G2 и G3 система работает "стабильно", по крайней мере нет вылета через пару минут после старта майнера, который я наблюдаю на G1 режиме. Осталось решить проблему с отваливанием одной из карт. Лишние устройства удалял, не помогло. Попробую выставить режим G2/G3 и решать проблему с отвалом карт, а не проблему BSOD в режиме G1. В любом случае буду благодарен за советы и обязательно выложу решение, если оно будет найдено.
  6. Не совсем сперва понял, это из диспетчера устройств windows нужно убрать, не в bios? Да, тут много High Definition Audio устройств, но это, как я понимаю просто передача аудио от ВК по HDMI. Тем не менее попробую их все удалить, спасибо. Немного смущает наличие проблемы и в Linux, что наводит меня на мысль, что дело не в конкретной ОС/драйвере.
  7. high precision timer /// IOAPIC-119-Entries -- данные опции отключены. Еще из интересного, в режиме GEN1 отвала карт нету, но windows сразу валится в BSOD при майнинге. В режимах GEN2/3/AUTO синих экранов не видно, но невозможно поднять все 6 карт, например постоянно такие проблемы
  8. Да, конечно – audio, internal vga, lpt и еще что-то было отрублено сразу же.
  9. Хочу поделиться своей болью и печалью и поискать совета на данном замечательном ресурсе. Ибо идет пример 10-й день моей борьбы с этой платой и терпение подходит к концу. Итак, что имеем: MB: Gigabyte GA-H110-D3A GPU: Asus Strix 1070Ti x 6 PSU: EVGA SuperNOVA 650 G1, 80+ GOLD 650W x 2 CPU: Intel Celeron G3900 Райзеры: Красные с питанием sata/6pin/molex. 3 подключены через molex и 3 через 6pin Mem: 4Gb Crucial Bios: F25a OS: Windows 10 64bit (1703 15063.138) На БП1 подключено питание мат.платы + карты №1-3 + райзеры 1-3 На БП2 подключены карты №4-6, райзеры 4-6 Доп питание PCI к molex-разъемам платы не подключено, райзеры идут со своим питанием. В чем проблема? - а она довольно разнообразна 1) Установил чистую винду и драйвер при первой подключенной карте. Все работает. Стал добавлять карту за картой, 4я карта уже не виделась. В свойствах системы карту видно, Afterburner (частоты по нулям) и GPU-Z ее не видят, майнер стартует, но валится с ошибкой. 2) Переставлял карту в следующие слоты, проблема есть. 3) Менял райзеры местами, ставил другие, проблема есть. 4) Менял саму карту, проблема есть. 5) На какой-то итерации карта заработала в соседнем слоту и была стабильна, то есть майнинг пошел. 6) Включил дальше карты, с небольшими затупами все 6 появились в диспетчере устройств windows. 7) Afterburner и GPU-Z все также теряли карты, то не видели 1, то 2, карты рандомные. 8) Переставил драйвера, на какой-то из версий взлетели все карты. 9) Запустил майнер, система вешается в синий экран раз в 5 минут с VIDEO_TDR_FAILURE 10) После N-ой перезагрузки система опять теряет 1-2 карты, иногда они видны в диспетчере, иногда с ошибкой. 11) Общая нагрузка фермы не превышает 800Вт, в те моменты, когда видны все 6 карт 12) Пробовал пользоваться как с монитором, подключенным к VGA-порту, так и к первой видеокарте, разницы нету. 13) Пробовал с включенной и отключенной встроенной графикой, не влияет на проблему. 14) Пробовал Linux HiveOS, все карты видны, майнинг начался и через час все 6 карт вылетели. Miner died и Failed to initialize miner вижу. 15) Пробовал разные версии драйверов, каждый раз удалял через DDU в безопасном режиме и ставил на одной карте. Ситуация не меняется. 16) Блоки питания местами менял, запитывал карты зеркально, без разницы, все равно отваливаются карты 4-6, то одна, то две, то синий экран. Текущая ситуация - все карты видны в системе, windows вылетает в синий экран VIDEO_TDR_FAILURE, майнер в линуксе тоже. Как пофиксить, уже не знаю. Все тесты ведут к выводу, что проблема в материнской плате или настройках bios. - Пробовал разные режимы в BIOS: GEN1 показавает себя самым стабильным, GEN2/3/Auto практически всегда ведет к ошибке карты в винде. 4G decoding = enable, иначе не видит больше чем 4 ВК никак Mining mode = пробовал вкл и выкл, особой разницы не заметно, винда грузится в обоих режимах и потом синий экран. Lninux - аналогично. vt-d = enable Windows 8/10 Features - Windows8/10 CSM Support = Enabled Other PCI devices = UEFI Initial Display output = пробовал оба варианта и IGFX и PCI-E Slot Буду благодарен за любые советы.
  10. Anspach

    Geforce GTX10** поколения

    Ищу совета по нескольким вопросам. Очень нестабильно работает риг на 1070Ti. Уходит в синий экран примерно раз в час. Убрав разгон, работает более-менее стабильно. Вопрос 1: Как понять какая карта рушит систему и следовательно изолировать её? Вопрос 2: В риге 6 карт, судя по всему они не одинаковые (версии 8G / A8G / O8G). Частоты вижу такие: +- NVIDIA GeForce GTX 1070 Ti (/nvidiagpu/0) | +- GPU Core : 1860 1556.5 1885.5 (/nvidiagpu/0/clock/0) +- NVIDIA GeForce GTX 1070 Ti (/nvidiagpu/1) | +- GPU Core : 721 721 1885.5 (/nvidiagpu/1/clock/0) +- NVIDIA GeForce GTX 1070 Ti (/nvidiagpu/2) | +- GPU Core : 670.5 670.5 1835 (/nvidiagpu/2/clock/0) +- NVIDIA GeForce GTX 1070 Ti (/nvidiagpu/3) | +- GPU Core : 721 721 1885.5 (/nvidiagpu/3/clock/0) +- NVIDIA GeForce GTX 1070 Ti (/nvidiagpu/4) | +- GPU Core : 721 721 1860 (/nvidiagpu/4/clock/0) +- NVIDIA GeForce GTX 1070 Ti (/nvidiagpu/5) | +- GPU Core : 1860 1544 1860 (/nvidiagpu/5/clock/0) Карты брались в разных магазинах. Есть ли возможность прошить их всех под одну частоту, желательно максимальную (1885.5) ? Версию биоса показывает везде одинаковую, та же самая версия (и единственная по asus strix) лежит на techpowerup. Откуда взять старший биос? Спасибо
  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×