Jump to content

John Wayne

Новички
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Обычный

About John Wayne

  • Rank
    Новичок

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Всем доброго времени суток. На моей ферме возникает проблем с загрузкой DAG файл для DevFee. Случайным образом выскакивала ошибка Miner thread hangs, need to restart miner! (работаю в HiveOS). Опытным путем было установлено что клей ругался на то что якобы нет места в памяти видеокарт (сапфир 570 4гб, оперативка 4гб) для загрузки ДАГ файла. Сразу напишу что проблема не в железе с вероятностью 101%. В дальнейшим я выяснил что на другом провайдере нет такой проблемы, и железо работает без ошибок. Подловив момент ошибки увидел что конфликт возникает при конекти DevFee к какому-то из его пулов и дальнейшая загрузка ДАГа крашется. Пинговка интернета показала что потерь практически нет (1% или меньше), пинг около 5. Роутер поменял, подключал напрямую витую не помогло. Поменять провайдера достаточно проблематично (и не факт что будет лучше). Кроме того помогает команда -nofee 1, с ней все работает отлично, но шары падают понятное дело. Возникает вопрос, почему так происходит и как это можно устранить не меняя провайдера (либо конкретизировать проблему провайдеру не выдавая себя ). Можно ли задать девфи чтоб он копал на одном пуле, а не менял их рандомно (либо на моем пуле ethermine). Спасибо.
  2. находил эту конфигу тоже, попробую поднять значение, вообщем есть еще пару идей =)) спасибо что тоже делитесь мыслями, мне они тоже помогают! Я так просто никогда не сдаюсь....хотя временами замечал что как будто крыша ехала =)))))
  3. Выяснил причину ошибки Claymore Reboot: Miner thread hangs, need to restart miner! О которой писал ранее. Возникала ошибка из-за того что клеймор, в разный период времени, не мог загрузить ДАГ файл, ругаясь что на картах мало памяти, затем принудительно ребутал систему и майнинг перезапускался без проблем. Сразу скажу что проблема не в железе! просьба не советовать "проверит райзера", проверено в течении двух недель абсолютно все, плюс на другом железе такая же ошибка. Вообщем долго мучаясь я выяснил что проблема точно в интернете. Грешил на роутер, так как он у меня был довольно старый. Поменял на другой но проблема не ушла. Интернет у меня на оптоволокне, заходит прям в квартиру на медиаконвертер, а от туда на роутер. Пинг 3-5, потери при 1000 пакетов 2%. Брал риг к товарищу, у которого все работает, у него другой провайдер, пинг хороший потерь нет, вообще нет (посылали более 10к пакетов и 0%), ферма проработала 24ч. без ошибок и ребутов. Подключить себе другого провайдера нет возможности, так как его не пускает "местная мафия" района, понимаю что еще вариант с 3г, но в моем район мобильная связь работает хреново, особенно в помещении, по ряду причин. Помогите выяснить как можно проблему устранить, влияют ли потери пакетов или не очень, что может быть такого у провайдера что мешает майнить без ошибок и как это устранить. Ибо об этом толком инфы нет вообще
  4. Простите, нет цели вам хамить. Просто бомбит сильно((( много сил потрачено и без результатов. И помощи нет.
  5. Было бы смешно если не было бы так печально. Хорошо было бв если лог ошибок был с информацией клеймора... а то не понятно из за чего происходит ребут. Чтоб выяснить что за ошибка мне пришлось потратить неделю. Я спал по 4 часа в сутки. Потерялся во днях, я вчера думал что вторник, даже не среда! хотя такого не было даже когда я пил. Я раз 100 пересобирал риг. Предоставил всю информацию. А помощи нет =((( И куда двигатьмя дальше не понятно.
  6. Как это? В целом или конкретно у меня криво поставились? Правда была другая флешка и на ней тоже была ошибка.... Находил подобные темы и там писали про файлы подкачки и озу...
  7. Опять я. Выяснил в чем суть ошибки. Клеймор временами не видет всю память карт и не может грузануть даг файл. Риг 6 карт 570 4 гб, флешка 16 гб. С телефона не выходит загрузить фото ошибки. Ошибка: OpenCL error 61 -cannot allocate big buffer for DAG. Оперативка 4гб.
  8. 11:53:53:460 851b4700 watchdog - fminer thread hangs 11:53:53:460 851b4700 em hbt: 1, fm hbt: 146018, 11:53:53:460 851b4700 Miner thread hangs, need to restart miner! 11:53:53:460 851b4700 Rebooting опять ошибка и ребут Claymore Reboot: Miner thread hangs, need to restart miner! После того как выключил вотчдог UPD: при очередном ребуте появилась новая ошибка. Exec failed, exitcode=1 tail: cannot open '/run/hive/miner.1' for reading: No such file or directory
  9. по разному бывает 5 часов стоит, бывает 20 минут и железо уходит в ребут. Затем запускается и работает как не чего и не было. при чем есть таких 3 риги одна нормально работает, две ребутаються (абсолютно одинаковое железо, все проверенно миллион раз). Перед ошибкой просадок по картам нет. Я его пока вырубил -wd 0, или не стоит этого делать?))...дописать чтоб не ребуталась и всё...я уже незнаю что делать :-D
  10. Спасибо что пытались =) пока вырубил его "принудительно"
  11. claymore вот мой скрин чтоб понятно было =)
  12. он у меня выключен изначально был точно как на скрине. И ошибки были. Я не лез к нему вообще.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...